PrepoMax crash shortly after "launching"

Greetings fellow PrePoMax users… I´ve just downloaded PrePoMax, but when I run the .Exe file, the program seems to launch and briefly after the picture, it just shutsdown. No error message, no crash log, nothing.

Windows 10 Up to date
Ram 8 Gb
Core I7 8th gen
Vram 2 Gb

PD: I´m aware the pic isn´t a screenshot. Beg y´all.


Can you try with previous version(s) of PrePoMax ?

Currently using V1.40

Tried V1.34, V1.30

Also tried running as admin.

The same, it shuts down after the picture.

Do you have any antivirus software running ? If so, have you tried shutting that down, or including an exception to PrePoMax .exe file ?

sometimes this problem is related to .Net runtime installed in user PC.

If PrePoMax starts this should mean the you have Net framework 4.8 installed (check if you have it). Please move PrePoMax folder to as simple path as possible, like D:\PrePoMax.

Then there could be a problem with graphics drivers - OpenGL is needed for the program to run - what kind of graphics card are you using?

1 Like

thanks for the hints, currently i got similiar problem on my second old laptop with Windows 7 64bit OS.

even .Net 4.8 has been installed properly, still it did not working: a crash repported, guessing about runtime versions compatibility.

updating to the latest VGA driver as suggested is solving my problem here.

Did you have any progress on this topic?

Only using Windows default antivirus. Tried adding prepomax as an exception but nothings seems to change

MX230. Updated the drivers from Nvidia official page… Check .Net framework and installed the lastest recomended (7.0.306) because already had the .Net 4.8.

Just the same problem… Appreciate your help, I´ll keep trying other things